Answered fallinginsociety's Question

Discussion in 'Questions' started by juullian, Apr 17, 2020.

Thread Status:
Not open for further replies.
  1. juullian

    juullian Champion Partier Elite

    Joined:
    Oct 4, 2016
    Messages:
    2
    Likes Received:
    13
    Trophy Points:
    1,152
    Gender:
    Male
    Minecraft Username:
    iSpyDeath
    Question
    hello i recently decided to play mc again and play this specific server but when i type in the ip it does not let me join and says out dated server :( can sum1 tell my y? i wanna play murder mystery again! >.<
     
  2. CartoonishlyEvil

    CartoonishlyEvil Senior Moderator & Feedback Team Leader Staff Member Senior Moderator Elite+

    Joined:
    Jul 23, 2014
    Messages:
    1,173
    Likes Received:
    833
    Trophy Points:
    9,442
    Gender:
    Male
    Minecraft Username:
    CartoonishlyEvil
    In this case it sounds like you’re trying to use a significantly higher version than recommended for pz. PZ recommends using 1.12.2 to join, this should resolve the issue, assuming everything else is correct
     
Thread Status:
Not open for further replies.