Bug report for creative server. (Please read)

Discussion in 'General Server Discussion' started by GachaFox, Apr 6, 2020.

Thread Status:
Not open for further replies.
  1. GachaFox

    GachaFox Well-Known Partier

    Joined:
    Apr 26, 2019
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    86
    Gender:
    Female
    So today I got on creative and played for a little while then I accidently felled asleep and it timed out on my pc. when I got back on my pc and tried to play party zone on there and tried to click on it it said "There are currently no available creative servers!" , even if there are 28 people it will still not let me on. It appeared in red on my screen in the chat when I clicked on the villager to go in creative. Survival will not work to when I try and go on it. When I click compass and click on creative it doesn't teleport me it only works when I click on murder I don't know why. Please if you know any way to fix creative or survival can you please fix it. Thank you for reading.
     

    Attached Files:

Thread Status:
Not open for further replies.